Sign-in issues
Incident Report for Drovio
Resolved
Following our migration to a new infrastructure, our databases showed poor performances and caused a bottleneck during sign in. We resolved the behavior that caused poor performances. Thank you for your patience.
Posted Aug 07, 2023 - 11:17 UTC
Investigating
We are currently investigating this issue.
Posted Aug 07, 2023 - 09:11 UTC
This incident affected: Drovio Online (Drovio Server Nodes).